IDIOMA DE LA RADIO... QUE DECEPCION!!!

Tema en 'Car Audio y Multimedia' iniciado por Patricio, 5 Nov 2012.

  1. Patricio

    Patricio Nuevo Forero

    Ubicación:
    Concepcion, Chile
    Motor:
    2.0i 16v 160 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Metropolitan Grey
    Hola a todos,
    Les cuento que configurando el sistema Bluetooth me encontré con que para Chile no viene la opción español!!!... sólo aparece inglés. De hecho, el manual trae un sticker con un pequeño comentario al respecto.
    En qué diablos estaban pensando los de Mazda cuando decidieron eso??
    Si bien no tengo problemas para pronunciar los comandos, el problema es que la radio no entiende los nombres, obviamente la mayoría españoles o latinos como quieran.
    Pensando en solucionar el tema a través del teléfono, intenté darle la orden al celular y al parecer, al estar conectado vía Bluetooth con la radio, los comandos de voz del celular se bloquean y simplemente no responde. Tengo un Samsung Galaxy SIII.
    Consultas:
    - ¿alguien sabe si existe algún tipo de actualización que se le pueda pedir al Conce para cambiar el idioma?
    - Si la respuesta anterior es negativa... ¿alguién sabe algún truco con el Galaxy SIII para poder habilitarlo?
    Saludos a todos y muchas gracias desde ya,

    Patricio
     
    A Joseu le gusta esto.
  2. ankara

    ankara Forero Experto

    Ubicación:
    Madrid
    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Sky Blue
    Joder q putada. Mi consejo q hables con Mazda Chile y te digan algo para poder actualizar al castellano.
    En principio no tendria q ser un problema la actualizacion.
    Un saludo
     
    A Joseu le gusta esto.
  3. Joseu

    Joseu Nuevo Forero

    Ubicación:
    Manizales, Colombia
    Motor:
    2.2d 175 CV
    Versión:
    2WD Style Aut.
    Color:
    Metropolitan Grey
    Pregunto si acaso en España no tiene dificultades y tiene opción de configurarlo en Español?, aca en Colombia pasa igual la unica opción es Ingles.

    Amigo Chileno, acaso ya solucionaste la opción del galaxy para que te funcione?
     
  4. Hola Joseu, acá viene con idioma español, entre otros (por lo menos, en la opción con navegador que es la que tengo yo). No sé cómo es en la otra opción disponible aquí, pero no he oído protestar a los compañeros al respecto.
     
  5. Patricio

    Patricio Nuevo Forero

    Ubicación:
    Concepcion, Chile
    Motor:
    2.0i 16v 160 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Metropolitan Grey
    Joseu,
    Respecto al funcionamiento de mi Galaxy SIII con la radio te cuento que son puros problemas.
    Más o menos una vez a la semana no se conecta y debo eliminar el dispositivo de la radio, eliminar la conexión en el celular y volver a reconectar todo una vez más... un desastre.
    Si alguien sabe como arreglar el tema sería ideal contar con la información.
    Saludos,

    Patricio
     
  6. Joseu

    Joseu Nuevo Forero

    Ubicación:
    Manizales, Colombia
    Motor:
    2.2d 175 CV
    Versión:
    2WD Style Aut.
    Color:
    Metropolitan Grey
    P
    atricio, rn verdad es un afortunado, desde hace cinco mese que tengo mi carro, diría que muy pocas veces se sincroniza mi celular con el carro, opcion que opte por eliminar hace poco y dejarme de molestar por ello.... Un punto clave es que para que sincronice el celular co el carro, debe estar sin ponerse en marcha por lo menos cinco minutos, si se pone en marcha el carro aborta la sincronizacion... He hecho intentos con iphone nokia y samsum como el tuyo y es dificil.
     
  7. Joseu

    Joseu Nuevo Forero

    Ubicación:
    Manizales, Colombia
    Motor:
    2.2d 175 CV
    Versión:
    2WD Style Aut.
    Color:
    Metropolitan Grey
    Buen día, he cambiado a IPHONE y el celular se me conecta en el mismo instante en que pone en marcha el motor del carro, no he vuelto a tener dificultades. Y se inyecta de una vez como IPHONE y como IPOD con la música que teno grabaa en él.
     
    A Alejandro le gusta esto.
  8. Patricio

    Patricio Nuevo Forero

    Ubicación:
    Concepcion, Chile
    Motor:
    2.0i 16v 160 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Metropolitan Grey
    Hola Joseu, si, al parecer el CX-5 funciona bien el iPhone, de hecho mi esposa nunca ha tenido problemas con el suyo.
    Por mi lado cambié el Galaxy S3 hace casi 1 mes, ahora tengo un LG Nexus 4 y funciona mucho mejor, siempre se conecta sin problemas, pero como nada es perfecto, en la pantalla ya no aparecen los datos de las canciones, cosa que sí podría ver con GS3... en fin, tendré que acostumbrarme....
     
  9. ciudadano

    ciudadano Forero Experto

    Ubicación:
    Zaragoza
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style
    Color:
    Jet Black
    Yo tengo un galaxy s y siempre ha conectado bien cuando enciendes el coche,lo unico que no salen los mensajes,pero sincroniza a la primera voz y musica perfecto.
     
  10. Heman

    Heman Nuevo Forero

    Hola Pato pudiste solucionar el tema del idioma en la radio? Saludos

    Hola, saben de alguna actualizacion o truco para dejar mi radio u sus funciones, sobre todo el telefono manos libres, en español? Agradecido cualquier ayuda
     
    Última edición por un moderador: 4 Oct 2014

Compartir esta página

Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información