Camara de vision trasera para 2018 | Club Mazda CX-5

Camara de vision trasera para 2018

Tema en 'Exterior' iniciado por Constantin, 3 Dic 2019.

  1. Constantin

    Constantin Nuevo Forero

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Origin
    Color:
    Sonic Silver
    Un gran saludo a todos!
    Abro este hilo porque parece que es diferente funcionamiento de las cámaras de los modelos hasta 2015 respecto al modelo desde 2017, los KF.
    He comprado una cámara PARKVISION, referencia del fabricante UK-PJ-115S-SW en idea de ponerla que funcione como cámara de marcha atrás y que se vea en la pantalla del coche, así como ya tienen los modelos Evolution arriba.
    Este cámara se alimenta con 12V y tiene conector RCA, de esos
    amarillo que se encuentra y en la tele.
    Dejo aquí el enlace para quien esta interesado:
    https://www.amazon.es/gp/product/B07CXHPJGW/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
    Primero le he probado en la tele y funciona bien.
    Despues de alimentarla con 12V ya tienes imagen en la salida del conector RCA.
    Despues de conectarla a la pantalla del coche, dando los 12V desde lampara de marcha atrás del lado derecho no me ha funcionado!
    Conectando un tele a la salida RCA, si que hay imagen pero en la pantalla de coche no!
    La conexión con la Master Unit (asi lo encuentre en los esquemas electricas) lo he hecho en el conector 0920-301A de Master Unit de m,odo como ponen en esquema:
    1) en pin 1A -- he conectado el señal vídeo, el centro del conector amarillo, en esquema pone CAM V-IN;
    2) en pin 1B, justo debajo de 1A, he conectado masa de coche, en esquema pone CAM V-GND;
    3) en pin 1C no he conectado nada (en esquema pone CAM-PWR, creo que da señal de alimentación cámara, pero le he medido y da 6V, no 12V como necesita mi cámara) y yo he alimentado la camara con 12V desde lampara de marcha atras;
    4) en pin 1D he conectado masa de coche, en esquema pone CAM-GND.
    Ahora en esquema aparecen 3 conectores de interconexiones, C13, C24 y C36. El C13 mas cerca de pantalla y C36 mas cerca de cámara. Los colores de hilos que tranzitan los conectores son negro, blanco rojo y la trenza o apantallado metálico. En mi coche, modelo Origin, no lo he encentrado todavía.:(
    Bueno, leiendo en el hilo de la camara vision trasera modelo 2012 -2015 he visto que después que han quitado corriente de la bateria, luego han tenido imagen, así que he quitado el negativo de la batería pero sin éxito.
    Luego he probado con resetear de fabrica y tampoco.
    Luego he reseteado otra vez, pero esta vez he dejado marcha atrás puesta y el contacto puesto para que se encienden las luces de marcha atrás y ha aparecido imagen! Piense que ya esta resuelta problema, pero que va!
    Despues de intentar otra vez cuando llegue en casa, ya no funcionaba!
    He reseteado otra vez manteniendo marcha atrás puesta y aparecía imagen, pero después de parar el coche y intentar otra vez, ya no iba!
    Segun veo la pantalla hace caso a la cámara solo después de reiniciar de fabrica y mantener marcha atrás puesta, lo que me hace pensar que de algún modo la pantalla hace un checkeo y lo inicia-liza, pero después de parar el coche ya no le da paso a la pantalla!
    Ahora estoy preguntándome como es el mecanismo que da paso al imagen en pantalla?
    Es que la Master Unit tiene comunicación canbus en el conector 0920-301B en los pines 2E (PUBLIC HS CAN_H, y en 2F (PUBLIC HS CAN_L) y creo que la marcha atrás le da señal como que se ha comutado en marcha atrás a la pantalla, y que con este señal el programa debería de autorizar imagen en la pantalla, pero igual no es asi como yo pienso.
    También puede que ver con la versión de firmware de mi pantalla 70.00.021 EU N, que no es la ultima!
    La ultima vez cuando he comprobado era una versión mas reciente 70.00.335 EU N.
    Pongo aquí y esquema eléctrica de conexión cámara a la Master Unit por si a caso hay alguien interesado en seguir con este hilo.
    En cuanto tengo posibilidades,empiezo a investigar mas.
     

    Adjuntos:

    A Francisco le gusta esto.
  2. juanjo@21

    juanjo@21 Forero Experto

    Ubicación:
    lucena -cordoba-
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style
    Color:
    Arctic White
    Bueno camara puesta en media horita con conexion a luz marcha atras y sin necesidad de desconectar bateria solo pulsar tres botones a la vez y se reinicia.
    la camara es esta
    €10.87 21% de DESCUENTO|SINOSMART Cable de conexión C28 para Mazda 2 CX 5 2015 2016 cámara de marcha atrás a monitor OEM sin dañar el cableado del coche-in Cámara para vehículos from Automóviles y motocicletas on AliExpress



    SINOSMART HD cámara de respaldo de marcha atrás Universal con carcasa ultrafina de Metal inoxidable cromado negro 22,5mm

    [Resumen del pedido]
     

    Adjuntos:

    Última edición: 10 Dic 2019
    A Constantin le gusta esto.
  3. Constantin

    Constantin Nuevo Forero

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Origin
    Color:
    Sonic Silver
    Has conectado el cable rojo que viene junto al cable RCA de video? O solo has conectado la alimentación por el conector con los hilos rojo y negro?
    De donde has conectado el positivo a la camara? Hay 4 hilos en la lamparas de marcha atras: negro, rojo, rosa y maro. Io he conectado en negro - masa y en maro los +12V (hilo rojo de alimentación de la cámara).
     
  4. juanjo@21

    juanjo@21 Forero Experto

    Ubicación:
    lucena -cordoba-
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style
    Color:
    Arctic White
    Noo he hecho una mejoría
    La cámara no hay que conectarla a la marcha atrás
    El conector de detrás de la radio lleva dos hilos finos por fuera uno rojo y otro negro el rojo se conecta con el rojo del cable de la cámara el negro nada
    Luego atrás ya el cable rojo fino se conecta al rojo de la cámara y el otro cable de la cámara lo conectas a masa (un tornillo del maletero)
    Quitas el borne de masa de la batería 5 segundos conectas y ya está en marcha
     
  5. Constantin

    Constantin Nuevo Forero

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Origin
    Color:
    Sonic Silver
    No entiendo de donde le das +12V a la camara!
    De donde has cojido +12V? Has cojido de radio? Mi radio da solo +6V en el pin 1C que es POWER CAM.
    He reseteado con la combinacion de los 3 botones y nada!
    Por favor dime de donde le das tu +12V a la camara.
     
  6. juanjo@21

    juanjo@21 Forero Experto

    Ubicación:
    lucena -cordoba-
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style
    Color:
    Arctic White
    La cámara mia es de 6v a 24v solo con el cable rojo de la radio tiene y no hay que conectar a ningún otro sitio la instalación es muy sencilla sin necesidad de tocar cables del coche
    Si la as conectado a los cables de La Luz de marcha atrás tienes que tener la marcha atrás metida el coche arrancado y pulsar los tres botones y ya está
    Solo que la radio a veces no memoriza la cámara pero de la otra forma es más fácil y menos problema
    Es que no estoy en casa mañana tarde te mando un croquis más claro si no atinas
     
  7. juanjo@21

    juanjo@21 Forero Experto

    Ubicación:
    lucena -cordoba-
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style
    Color:
    Arctic White
  8. Constantin

    Constantin Nuevo Forero

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Origin
    Color:
    Sonic Silver
    Por fin! He dado con problema que tenia!
    No importa que cámara ponéis! Lo que necesitáis es un conector adaptador o insertar unos pines en el conector del Master Unit para entrada de señal video y una alimentacion continua a 12V como es la de ACC, la de contacto puesto.
    Si cojeis tension de la lampara de marcha atras en idea que la camara no este siempre con tension no funciona, por lo menos en mi coche que es modelo Origin y con la version del firmware 70.00.021 EU N.
    Que creo que ocure es que por programacion, si no detecta señal video en la entrada de video en un tiempo muy corto, de milisegundos, despues que se ha activado el microintreruptor de marcha atras, no te da permiso poner la camara en pantalla. Asi que he cojido los 12V de un hilo morado del porton trasero, del conector mas ancho.
    Si en la salida del Master Unit teneis los 12V, entonces podeis alimentar la camara de Master Unit, igual como pone en esquema electrica.
    Si teneis 6V, podeis comprar una camara de 6V, o poner un rele de 6V para que te de luego los 12V, o hacer como yo.
     
    A tiano le gusta esto.
  9. juanjo@21

    juanjo@21 Forero Experto

    Ubicación:
    lucena -cordoba-
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style
    Color:
    Arctic White
    Por fin lo as conseguido pero a si la camara tiene siempre corriente
    pero ya te digo yo que el mio tambien es el origin y la corriente la cojo del hilo rojo 6v y no es necesario conectar la camara a 12v (si la camara es de 6v)
     
  10. Constantin

    Constantin Nuevo Forero

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Origin
    Color:
    Sonic Silver
    La verdad que me estraña mucho que siempre esta la camara bajo tension!
     
  1. Este sitio usa cookies para ayudarte a personalizar el contenido, adaptes tu experiencia y mantenerte con la sesión iniciada si estás registrado. Para continuar utilizando este sitio, consientes nuestro uso de cookies.
    Descartar aviso