Instalación Kit Android Auto/CarPlay en Mazda CX5 KE | Club Mazda CX-5

Instalación Kit Android Auto/CarPlay en Mazda CX5 KE

Tema en 'Bricos' iniciado por 832717, 13 Ago 2018.

Etiquetas:
  1. 832717

    832717 Forero Experto

    No voy a redactar un manual al uso, ya que en realidad la instalación requiere de desmontar ciertas partes que están explicadas en otros tutoriales como el de la instalación de cámara trasera.
    Por lo tanto haré un breve resumen y colgaré algunas fotos que tiré durante la instalación.

    Tened en cuenta que eso es para el Mazda CX5 KE, años 2015-2017. En el modelo 2017 el montaje es diferente.
    Asimismo, adjunto manual oficial en inglés de instalación del accesorio.

    Enlace de descarga de la versión 70.00.021A EU: MEGA

    *No me responsabilizo de lo que cada uno haga por su cuenta. Si no se está seguro de lo que se hace, pagad 90 euros más y que lo instalen en el concesionario.


    ----------------------------------------------------------------------------------------------------------------
    ----------------------------------------------------------------------------------------------------------------


    Primer paso: Actualizar el sistema a la versión 70.00.021A EU

    Para ello seguid instrucciones que encontraréis en otros hilos

    ----------------------------------------------------------------------------------------------------------------
    Segundo paso: Reemplazar el módulo y pasar cables.

    *Para mayor seguridad desconectar el negativo de batería

    Tras varios intentos y piezas desmontadas, finalmente consigo acceder al módulo USB por la parte derecha del salpicadero (mirando de frente). Para ello hay que retirar el plástico lateral tirando un poco y retirando el tornillo del lateral intermedio que panela el túnel central. Por ahí debajo metiendo el brazo se llega a tocar el módulo y así poder presionar las patillas y extraerlo.
    En mi caso logré pulsar 3 patillas y la última tuve que forzarla metiendo un cuchillo por el frente mientras tiraba del módulo hacia fuera. Siempre con cuidado para no dañar plásticos.
    Retirar la guantera para acceder más cómodamente y bajar posteriormente los cables.


    IMG_20180812_100142_1.jpg IMG_20180812_111354.jpg
    IMG_20180812_104636.jpg
    Extraemos la CMU, desconectando el cable del módulo USB y conectando los dos nuevos.
    Envolvemos el viejo con la espuma del kit, así como los cables nuevos para evitar posibles ruidos parásitos.
    Usando las bridas que provee el kit, sujetar todo a la manguera de cables que veremos al fondo (esto para evitar que queden sueltos y puedan provocar ruidos molestos).

    IMG_20180812_124219_1.jpg IMG_20180812_124948_HHT.jpg

    Ahora bajamos la manguera con los cables nuevos por el lateral derecho y la bridamos a la pieza estructural metálica que va de arriba abajo.

    IMG_20180812_123929_1.jpg
    *Aquí he sujetado el cable al brazo metálico gris más interior, no tengo foto del resultado.

    Luego pasamos los cables hasta el hueco del módulo y realizamos las conexiones. El sobrante, que es mucho en el caso del CX5 2015, lo recogemos y bridamos, usando espuma nuevamente para evitar ruidos. El conector anterior sobrante lo mismo.

    IMG_20180812_125335_HHT.jpg IMG_20180812_125740_1.jpg

    Ponemos negativo batería y comprobamos que todo funciona.

    Luego atornillar y volver a colocar todo en su sitio. El módulo nuevo se empuja hasta encajar y escuchar un click.

    El resultado final:

    IMG_20180812_140935_1.jpg
     

    Adjuntos:

    Última edición: 14 Ago 2018
    Houdini, xoaty, Luis_m y 43 otros les gusta esto.
  2. ristatas

    ristatas Forero Experto

    Ubicación:
    Galicia
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Black Tech Edition
    Color:
    Crystal White Pearl Mica
    Muchas gracias por el aporte, se agradece el curro para los que vengan detrás.
     
    A Luis_m, Miñocas y 832717 les gusta esto.
  3. Miñocas

    Miñocas Nuevo Forero

    Ubicación:
    Monteveloso, Orense
    Motor:
    2.0i 16v 160 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Sould Red Crystal
    Que gran trabajo:thumbsup::thumbsup::thumbsup:
    Que gran trabajo??:thumbsup::thumbsup:,espero que no ya ningún (Cafre) que diga lo contrario, si lo sabe hacer mejor que lo exponga.
     
    A 832717 le gusta esto.
  4. Triskel

    Triskel Forero Activo

    Motor:
    2.2d 150 CV
    Versión:
    2WD Style+
    Color:
    Soul Red Metallic
    Un fenómeno Maqui... Un máquina!
     
    A Miñocas le gusta esto.
  5. Fosquirol

    Fosquirol Forero Experto

    Ubicación:
    Barcelona
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Zenith
    Color:
    Jet Black
    Que rabia no ser tu vecino jajajajajsjjs
    Grande!!!
     
    Luis_m, mohicano, TONO_73 y otra persona les gusta esto.
  6. 832717

    832717 Forero Experto

    Algunos de mis vecinos no opinan lo mismo :roflmao::roflmao::roflmao:
     
    Anakin, Luis_m, mohicano y 5 otros les gusta esto.
  7. Fosquirol

    Fosquirol Forero Experto

    Ubicación:
    Barcelona
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Zenith
    Color:
    Jet Black
    Jajajaja jajajajjajsjs
     
  8. miatero

    miatero Forero Habitual

    Ubicación:
    Málaga
    Brutal, muchas gracias!

    ¿Lo has comprado en la Mazda? Entonces el ahorro respecto a que lo monten ellos es de unos 80 euros, ¿no?

    ¿Se puede actualizar por sd aún teniendo la última versión del firmware anterior a las 70 o tiene que hacerse a través del puerto serie?
     
  9. Angulas

    Angulas Forero Activo

    Ubicación:
    salamanca
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Zenith
    Color:
    Sould Red Crystal
    Buena currada! Enhorabuena y gracias por el gran aporte, que seguro que muchos utilizarán.
    A ver si hay alguien que se lo haga al nuevo modelo 2017-...
    Y lo que se dijo, a ver si sin cambiar el módulo funciona bien y no se descarga mucho la batería del iPhone/android.
     
  10. Pizzini

    Pizzini Nuevo Forero

    Ubicación:
    Arroyomolinos
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style+
    Color:
    Soul Red Metallic
    ¡Muchas gracias, Maqui!
     
  11. smp

    smp Forero Experto

    Ubicación:
    Badalona
    Motor:
    2.2d 175 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Meteor Grey
    Felicidades. Muy buen trabajo.
     
  12. 832717

    832717 Forero Experto

    Sí, en la sección de recambios del concesionario. Según la tarifa que publicita Mazda de 250 euros, me he ahorrado 88 concretamente. Son unos cuantos euros a tener en cuenta si te ves capaz de hacerlo.

    Mmmm, me he perdido. No sé si has actualizado el sistema alguna vez ya que me da la sensación que no lo tienes muy claro.
    La actualización de versión se hace a través de un pendrive USB, y es estrictamente necesaria hacerla antes de cambiar el nuevo módulo. Entiendo que las versiones anteriores no soportan y no reconocerán el nuevo hub USB, mientras que la versión 70 funciona con ambos. Pero AA/CP sólo se habilita si tienes el nuevo módulo conectado además de la v70.

    Lo dicho mil y una veces en el foro y justo en el párrafo anterior: AA/CP NO FUNCIONAN SIN EL NUEVO HARDWARE
    No he podido medir el amperaje de los puertos, pero seguro que tienen mayor salida ya que he notado una subida sustancial de la batería en trayectos cortos.
    En el modelo 2017 en realidad tiene que ser más o menos de sencillo o complicado, como lo quiera ver cada uno. Lo único que seguramente haya que levantar la tapa del túnel central, donde va el freno de mano, la palanca de marchas y la cajuela con el reposabrazos. Por ahí habría que pasar el cableado hasta la parte trasera. De hecho la levanté en el mío buscando la forma de quitar el módulo y os sorprendería lo fácil que sale o_O. Cada vez que le meto mano al coche, más convencido estoy de que es sueco y no japonés, o que Mazda ha fichado algún empleado de Ikea :whistling:.
    El problema de extraer el módulo es que de frente no sale ni a tiros, hay que hacerlo por detrás, presionando las patillas. Por eso creo que en el conce, que disponen de los manuales de desmontaje de todo el coche, retiran todo el plástico donde va encajado. Pero a mí eso me suponía desmontar más de lo que ya había desmontado y al final encontré el hueco por donde introducir el brazo.
    En el 2017 quizá sacando la tapa trasera donde van las rejillas de ventilación de los pasajeros sea suficiente.
     
    Angulas, porsuway, Vitto y 3 otros les gusta esto.
  13. miatero

    miatero Forero Habitual

    Ubicación:
    Málaga
    Habiendo montado la cámara por mi cuenta debería ser capaz de hacerlo, ¿no? ¿O lo ves más jodido?

    Otra pregunta, si compramos sólo el módulo (TK78-66-9U0C) no hay forma de reutilizar los cables USB que ya tenemos?

    Al fin y al cabo, un cable es un cable. Entiendo que cambiarán los conectores.
     
  14. Bertucho

    Bertucho Forero Activo

    Ubicación:
    Madrid
    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Crystal White Pearl Mica
    Maqui muy buen trabajo, gracias a ello acabó de llegar a casa de comprar el kit.
     
    A 832717 le gusta esto.
  15. 832717

    832717 Forero Experto

    Ya nos contarás. Ánimo con la faena!
     
    A Bertucho le gusta esto.
  16. 832717

    832717 Forero Experto

    Hace falta un cable más. Y el conector en el extremo del módulo difiere un poco.
    Si has montado la cámara como decimos en mi tierra: malo será que no lo consigas.
     
    A Drazick, TONO_73 y Forero-CX5 les gusta esto.
  17. Bertucho

    Bertucho Forero Activo

    Ubicación:
    Madrid
    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Crystal White Pearl Mica
    Buenos dias, ya he conseguido instalarlo. Gracias de nuevo a Maqui por el tutorial. Os cuento mi experiencia y lo pongo en este hilo ya que para instalar la mayoria tendran que actualizar. Os recomiendo hacer la descargar en el pendrive(formateado a fat32) porque yo lo descargue en el ordenador y arrastre los fichero (failsafe y reinstall) al pendrive y los kb no eran los mismo que en la descarga y me salio el siguiente mensaje al instalar el reinstall (2,2gb). El susto fue grande ya que tenia el failsafe instalado a la 70 y el reinstall en la 56 , temia que se quedara brikeada. image1.jpeg

    Al final descarge el fichero en el pendrive y sin problema. La instalación me llevo 2 horas (hardware)
    Pongo alguna fotos mas por si Maqui quiere aduntarlas arriba en el primer post, yo luego edito este y las quito. image2.jpeg image3.jpeg
    IMG_5003.JPG
     
    A 832717 y BeatX2 les gusta esto.
  18. mpinones

    mpinones Nuevo Forero

    Ubicación:
    Santiago de Chile
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Origin
    Color:
    Aluminum Metallic
    Buenas,

    Estará el PDF de instalación para la versión 2017 ?


    Saludos.
     
  19. 832717

    832717 Forero Experto

    Muy bien @Bertucho, enhorabuena. Me alegro de que mi aportación haya servido de algo :thumbsup::thumbsup::thumbsup:

    Ya para remachar, y viendo la experiencia de otro compañero, os recomiendo poner un trapo en el borde del plástico por donde meter el brazo, o usar en su defecto alguna prenda de manga larga, ya que los plásticos son cortantes y dejan unos bonitos arañazos e incluso algún moratón. Si no queréis que la mujer sospeche de alguna gatita:rolleyes:, hacedme caso :roflmao::roflmao::roflmao:
     
    MikieMad, Forero-CX5, Drazick y 2 otros les gusta esto.
  20. 832717

    832717 Forero Experto

    Aquí las tienes. De momento sólo las he visto en alemán. Aunque en estos manuales no explica cómo desmontar nada
     

    Adjuntos:

    A jcarlosallo y mpinones les gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información