iPhone IOS 8

Tema en 'Car Audio y Multimedia' iniciado por Ccrmak, 28 Sep 2014.

  1. Ccrmak

    Ccrmak Forero Activo

    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury
    Color:
    Crystal White Pearl Mica
    Hola a todos,
    Abro tema porque aunque creo que se ha hablado y se habla mucho de el maldito sistema de audio y del software que lleva, creo que como este problema es nuevo y para diferenciarlo de los otros lo comento en este foro aparte. Si alguien sabe si se está hablando específicamente de esto en otro lado que me lo diga.
    El caso es que con la nueva actualización a iOS 8 el coche me da error al conectar el móvil mediante usb. A alguien más le pasa? Alguien sabe la solución? El viernes llamé al concesionario para que me vayan pidiendo el módulo bluetooth para corregir la cagada de que no siga la música en el punto donde estaba al apagar y volver a encender el coche aunque me temo que esto no va a solucionar este problema.
     
  2. Peris

    Peris Forero Experto

    Motor:
    2.2d 150 CV
    Versión:
    2WD Style Aut.
    Color:
    Sky Blue
    Yo tengo ya el 8.0.2 y no he ha dado ningún problema. Es un 5S. Prueba a actualizar a esa última versión a ver...
     
  3. Ccrmak

    Ccrmak Forero Activo

    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury
    Color:
    Crystal White Pearl Mica
    Gracias peris pero me temo que eso ya lo he probado y no me funciona. También tengo un 5s.
     
  4. ankara

    ankara Forero Experto

    Ubicación:
    Madrid
    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Sky Blue
    Te funcionaba hasta ahora? El cable es original?
    Te lo comento porque hace tiempo con el 5 me ocurría. Se solucionó cambiando el cable.
    Un saludo.
     
  5. Ccrmak

    Ccrmak Forero Activo

    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury
    Color:
    Crystal White Pearl Mica
    Hola Ankara, pues el cable es uno de un cargador de Apple original. Te refieres a eso o si es original mazda?
     
  6. ankara

    ankara Forero Experto

    Ubicación:
    Madrid
    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Sky Blue
    Me refiero al original de Apple.
    Pues entonces ni idea.
    El cambio de ios lo has realizado desde cero y luego has metido la copia de seguridad o has actualizado directamente.
    Si has hecho esto último, vuelve ha realizar la actualización del iPhone como si fuera nuevo y luego cargas la copia de seguridad.
    No significa q funciones, es por darte alguna idea.
     
  7. Fjrive

    Fjrive Nuevo Forero

     
  8. Ccrmak

    Ccrmak Forero Activo

    Motor:
    2.2d 150 CV
    Versión:
    4WD Luxury
    Color:
    Crystal White Pearl Mica
    Solucionado con el cambio del módulo Bluetooth.
     
    A Jorge Gonzales le gusta esto.
  9. Jorge Gonzales

    Jorge Gonzales Nuevo Forero

    Ubicación:
    Bolivia
    Motor:
    2.0i 16v 160 CV
    Versión:
    4WD Style Aut.
    Color:
    Soul Red Metallic
    Yo tengo el mismo problema, tengo un cx-5 2016 y cuando conecto por usb el iphone 6, me sale error, por lo leído tendría que pedir el cambio del modulo de bluetooth? no debería ser del USB?, digo esto porque con el bluetooth todo anda bien, reproduce música perfectamente y también si paro continua desde donde se quedo sonando. Saludos
     
  10. willo

    willo Forero Experto

    Ubicación:
    Por el centro
    Motor:
    2.2d 150 CV
    Versión:
    2WD Style
    Color:
    Aluminum Metallic
    Es el mismo módulo... USB + Bluetooth :thumbsup:
     
    A Jorge Gonzales le gusta esto.
  11. R0ckET

    R0ckET Nuevo Forero

    Motor:
    2.0i 16v 165 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Black Mica
    Hola, tengo un iphone reproduciendo mediante bluetooth y en la pantalla me muestra los datos de la canción (titulo, artista) pero no muestra la carátula.

    Alguien sabe como lo puedo resolver?
     
  12. Virgilio

    Virgilio Nuevo Forero

    Ubicación:
    Panamá
    Motor:
    2.0i 16v 160 CV
    Versión:
    2WD Style Aut.
    Color:
    Soul Red Metallic
    Hola a todos. Hoy me están entregando mi nueva cx5 y me doy cuenta del mismo error pero antes eso me pasaba cuando no tenía música en la biblioteca del teléfono y quería reproducir de spotify solamente. Mañana le meto varias canciones a la biblioteca a ver y les cuento. Saludos.
     
  13. Andrajos

    Andrajos Forero Experto

    Motor:
    2.2d 175 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Crystal White Pearl Mica
    Yo tengo el cx5 primera generación, y no muestra carátula de la canción, ni creo que la pueda mostrar, por lo menos en iPhone. No se si a alguien se le muestra con otro teléfono.
     
    A willo le gusta esto.
  14. willo

    willo Forero Experto

    Ubicación:
    Por el centro
    Motor:
    2.2d 150 CV
    Versión:
    2WD Style
    Color:
    Aluminum Metallic
    El mío tampoco, ni con Iphone ni con Android
     
  15. R0ckET

    R0ckET Nuevo Forero

    Motor:
    2.0i 16v 165 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Black Mica
    Finalmente es porque mediante bluetooth solo se transmite el audio y no la imagen del album, en cambio por USB si se entrega esa información.
     
  16. willo

    willo Forero Experto

    Ubicación:
    Por el centro
    Motor:
    2.2d 150 CV
    Versión:
    2WD Style
    Color:
    Aluminum Metallic
    Ok, entonces en mi caso es normal... no he usado el USB nunca, y eso que tengo el 7.0 :D
     
  17. Virgilio

    Virgilio Nuevo Forero

    Ubicación:
    Panamá
    Motor:
    2.0i 16v 160 CV
    Versión:
    2WD Style Aut.
    Color:
    Soul Red Metallic
    Nadie manifestara una solución para eso ? Y lo peor es que en la cotización te dicen iPod ready
     
  18. Andrajos

    Andrajos Forero Experto

    Motor:
    2.2d 175 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Crystal White Pearl Mica
    Será si lo conectas por usb.
     
    A willo le gusta esto.
  19. Virgilio

    Virgilio Nuevo Forero

    Ubicación:
    Panamá
    Motor:
    2.0i 16v 160 CV
    Versión:
    2WD Style Aut.
    Color:
    Soul Red Metallic
    Amigo el problema es que por USB me sale un error dice " no hay archivos reproducibles "
     
  20. Andrajos

    Andrajos Forero Experto

    Motor:
    2.2d 175 CV
    Versión:
    4WD Luxury Aut.
    Color:
    Crystal White Pearl Mica
    ¿Que versión tienes de coche y de IOS? Hace tiempo que no lo conecto por usb, lo probaré.