Ya no se conecta el Mvl por bluetooth | Club Mazda CX-5

Ya no se conecta el Mvl por bluetooth

Tema en 'Car Audio y Multimedia' iniciado por villa9, 6 Nov 2016.

Etiquetas:
  1. villa9

    villa9 Nuevo Forero

    Hola!
    Pues el caso es que me iba a la perfección, ha sido llevarlo a la revisión del año, me han actualizado el multimedia, y ya no se me conecta el Mvl, tengo un oneplustwo.
    Únicamente se conecta cm reproductor, pero no como manos libres.
    Dice que no es posible, y además si intentas ir a borrar el enlazado, se queda pillado conectando.
    En cambio el de mi mujer, oneplusone sin problemas, funciona como antes.
    Hay manera de poner la versión de multimedia k tenía antes? El concesionario me lo hará o tengo k hacerlo yo?
    Gracias
     
  2. Malleolus

    Malleolus Forero Experto

    Ubicación:
    Los madriles
    Motor:
    2.2d 175 CV
    Versión:
    2WD Luxury
    Color:
    Soul Red Metallic
    Desempareja el móvil sin estar conectado al coche y vuelve a intentarlo
     
    A willo le gusta esto.
  3. villa9

    villa9 Nuevo Forero

    Nada, lo he intentado de mil maneras.
    Haciéndolo desde 0..y tampoco.
    La cosa es que el de mi mujer, con la misma versión de Android 6.0.1, si que sigue conectando como antes.

    Lo que si que me deja, es borrar el Mvl del coche cuando lleva un rato apagado...pero al volver a enlazarlos desde 0..lo mismo...
     
    Última edición por un moderador: 11 Nov 2016
  4. Marko

    Marko Forero Experto

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style
    Color:
    Metropolitan Grey
    Por favor, editad los mensajes para no llenar el foro.
     
    A willo le gusta esto.
  5. 832717

    832717 Forero Experto

    ¿Qué versión del MZD te han puesto? Está al caer la 59, pero en teoría la última oficial en Europa es la 56.00.513B.
    Yo llevo un Huawei con Mokee 6.0.1, que a la postre es casi lo mismo que Cyanogenmod, que también la he llevado, y va perfecto.
    ¿Has probado a actualizar el teléfono?
    O también prueba a resetear el sistema del móvil a fábrica y empareja de nuevo.
     
    A willo le gusta esto.
  6. Malleolus

    Malleolus Forero Experto

    Ubicación:
    Los madriles
    Motor:
    2.2d 175 CV
    Versión:
    2WD Luxury
    Color:
    Soul Red Metallic
    100% que el problema lo tiene el móvil borra todo rastro de la conexión y lo haces de nuevo
     
  7. villa9

    villa9 Nuevo Forero

    Llevo esa mismo, te subo foto.
    He estado en el concesionario hoy y me han dicho que les ha pasado ya cn el mismo móvil..
    Lo que me extraña es que iba bien hasta que han actualizado el coche. Y el Mvl es el mismo sin ninguna novedad.
    El Mvl esta actualizado.
    Probaré a resetear.
    Os cuento
     

    Adjuntos:

  8. 832717

    832717 Forero Experto

    Al emparejarse, crean un perfil de bluetooth entre ambos. Quizá haya quedado "basura" en el dispositivo. También puedes probar a resetear el MZD a fábrica. Ojo que perderás histórico de consumos, emisoras y cuidado si tienes algún hack, como el Andoid Auto que hace que se "briquee" el aparato al resetear a fábrica.
    Está al caer Cyanogen 14.1 con Android N para mi teléfono. Espero que con el cambio vaya todo rodado ...
    También pronto caerá la versión 59 en europa para el MZD que quizá solucione ese problema.
     
    A willo le gusta esto.
  9. villa9

    villa9 Nuevo Forero

    Gracias Maqui!! pues voy a empezar por el mvl, que lo veo mas fácil...
    Asi voy dando tiempo a que llegue la nueva version para MZD.
    Ya me dijo el conce, que esta ultima version que están poniendo ahora, solucionaba muchas conexiones de otros moviles que no funcionaban antes.
    Es mas, me dijeron que ellos lo iban a escalar a Mazda, pero que llamará tambien a atencion cliente y les dijera el problema.
    Voy viendo y os cuento.
     
    A 832717 y willo les gusta esto.
  10. JCasOr

    JCasOr Forero Activo

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Black Tech Edition
    Color:
    Jet Black
    Buenas,

    Pues algo parecido me pasa a mi. Tengo un Huawei en el que tenia android 4.4.4 kit kat y me iba perfecto. Ahora he actualizado el movil (root) a android Mokee 6.0.1 y no hay manera de que me detecte el telefono.

    He probado de borrar los moviles emparejados que tenia en el mazda y nada de nada, una cagada vamos...

    Lo de resetear el MZD de fabrica pues la verdad es que me jode por el historial de consumos y demás.

    Mañana volveré a probar y si no funciona pues no me va a quedar otra que hacer un reset, ya os diré a ver que tal.

    PD: La versión que tengo es la 56.00.513

    Saludos,
     
  11. tiano

    tiano Forero Habitual

    Ubicación:
    Mallorca
    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Style+
    Color:
    Arctic White
    Has probado parar el móvil? a mi me paso después de la revisión del 1 año, al actualizar el mzd no se conectaba, fue apagarlo y volver a encender y listo.
     
  12. ejc

    ejc Forero Experto

    Motor:
    2.2d 150 CV
    Versión:
    4WD Style
    Color:
    Crystal White Pearl Mica
    Que falle el bluetooth es muy habitual en las ROMs cocinadas.
     
  13. 832717

    832717 Forero Experto

    ¿Qué Huawei? Yo uso un G620s (Che L01 - cherry) y uso a diario MoKee 6.01, y alguna vez se le da por conectarse como reproductor multimedia, pero normalmente funciona bien.
    Ah, eso sí, estoy con la 56.00.210 todavía ..., pero mi mujer en el 2 tiene la 56.00.513B (la última liberada en europa) y me conecta mejor que con el mío, mucho más rápido.
     
  14. JCasOr

    JCasOr Forero Activo

    Motor:
    2.0i 16v 165 CV
    Versión:
    2WD Black Tech Edition
    Color:
    Jet Black
    Bueno, pues hoy despues de unos cuantos intentos nos ha conectado bien los dos telefonos. Yo creo que a veces se le va la pinza y si no le sale de los cojones no se conecta y punto xD

    El mio es un Huawei Ascend G7-L01. Ya os iré comentando si vuelve a fallar.
     
    Última edición: 3 Ene 2017
    A willo y 832717 les gusta esto.
Este sitio usa cookies, propias y de terceros. Si se continúa con nosotros entendemos que se acepta el uso de cookies. Aceptar Más información